run.spec 730 B

1234567891011121314151617181920212223242526272829303132333435363738394041424344
  1. # -*- mode: python ; coding: utf-8 -*-
  2. a = Analysis(
  3. ['run.py'],
  4. pathex=[],
  5. binaries=[],
  6. datas=[],
  7. hiddenimports=[],
  8. hookspath=[],
  9. hooksconfig={},
  10. runtime_hooks=[],
  11. excludes=[],
  12. noarchive=False,
  13. optimize=0,
  14. )
  15. pyz = PYZ(a.pure)
  16. exe = EXE(
  17. pyz,
  18. a.scripts,
  19. [],
  20. exclude_binaries=True,
  21. name='run',
  22. debug=False,
  23. bootloader_ignore_signals=False,
  24. strip=False,
  25. upx=True,
  26. console=True,
  27. disable_windowed_traceback=False,
  28. argv_emulation=False,
  29. target_arch=None,
  30. codesign_identity=None,
  31. entitlements_file=None,
  32. )
  33. coll = COLLECT(
  34. exe,
  35. a.binaries,
  36. a.datas,
  37. strip=False,
  38. upx=True,
  39. upx_exclude=[],
  40. name='run',
  41. )